<!DOCTYPE html>
<html class="no-js" lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ og: http://ogp.me/ns# rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#">
<head>
  <script data-cfasync="false" data-mrf-script="garda" data-mrf-dt="1" data-mrf-host="b.marfeelcache.com" src="https://b.marfeelcache.com/statics/marfeel/gardac-sync.js"></script>
<meta charset="utf-8" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta name="twitter:title" content="Etana ready to spread love in California" />
<link rel="canonical" href="http://jamaica-star.com/article/entertainment/20200206/etana-ready-spread-love-california" />
<link rel="shortcut icon" href="http://jamaica-star.com/sites/all/themes/custom/jg_star/favicon.ico" type="image/vnd.microsoft.icon" />
<meta http-equiv="cleartype" content="on" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<meta name="twitter:description" content="Reggae star Etana, who is nominated in the reggae vocalist category at this year&#039;s International Reggae and World Music Awards (IRAWMA), is looking forward to pushing along with her Spread Love tour in February, even as she relishes her latest..." />
<meta property="og:description" content="Reggae star Etana, who is nominated in the reggae vocalist category at this year&#039;s International Reggae and World Music Awards (IRAWMA), is looking forward to pushing along with her Spread Love tour in February, even as she relishes her latest..." />
<link rel="publisher" href="http://jamaica-gleaner.com" />
<link rel="shortlink" href="http://jamaica-star.com/article/entertainment/20200206/etana-ready-spread-love-california" />
<meta property="og:title" content="Etana ready to spread love in California" />
<meta property="og:image" content="http://jamaica-star.com/sites/default/files/styles/250px/public/media/article_images/2020/02/04/696916/3079022.jpg?itok=7a5MOL06" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="description" content="Reggae star Etana, who is nominated in the reggae vocalist category at this year&#039;s International Reggae and World Music Awards (IRAWMA), is looking forward to pushing along with her Spread Love tour in February, even as she relishes her latest..." />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>Etana ready to spread love in California | Entertainment | Jamaica Star</title>
  <link type="text/css" rel="stylesheet" href="http://jamaica-star.com/sites/default/files/css/css_5FLQpRYh3nbZrKThhUa7JL5HY3oo5P98Flaxs96gLCA.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jamaica-star.com/sites/default/files/css/css_KpHsFsHL5G3x9EUJr5pMqQKsGs4fdCXEGrY6HhOgLHA.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://jamaica-star.com/sites/default/files/css/css_fkyKMOAz6W-Ctff1C18B6wOIe3GAuFuDvavGHBKKsHA.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jamaica-star.com/sites/default/files/css/css_vZ_wrMQ9Og-YPPxa1q4us3N7DsZMJa-14jShHgRoRNo.css" media="screen" />
<link type="text/css" rel="stylesheet" href="http://jamaica-star.com/sites/default/files/css/css_zG3c5FmRCz7iULWy6-4v8YOgnrN_U_4Elv9SSALGUi4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://jamaica-star.com/sites/default/files/css/css_6rmQj4IIVNjE4gNKVkUbJmXT5JlUBMEEXqroEx8xD6k.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://jamaica-star.com/sites/default/files/css/css_0AkVRoQq7hVatJFNpOw5nWiMAPlcfiHS7P8l7R-pcfU.css" media="all" />
<![endif]-->
  <script src="http://jamaica-star.com/sites/default/files/js/js_Ety1VMdoJjHMJLh_R6Gsf_SX7GsHl9Blf5JFJC_SV_s.js"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="http://jamaica-star.com/sites/default/files/js/js_Bydgzx9YxXbvreQgJ1JtSe7BlqaOBY44GPJqYusVmVY.js"></script>
<script>googletag.slots["star_story_other_300x250"] = googletag.defineSlot("/1005426/star-story-other-300x250", [300, 250], "dfp-ad-star_story_other_300x250")
  .addService(googletag.pubads())
  .setTargeting("stry-ent", "other-300x250");</script>
<script>googletag.slots["star_story_other_970x250"] = googletag.defineSlot("/1005426/star-story-other-970x250", [970, 250], "dfp-ad-star_story_other_970x250")
  .addService(googletag.pubads())
  .setTargeting("stry-ent", "other-970x250");</script>
<script>googletag.slots["star_story_video_728x90"] = googletag.defineSlot("/1005426/star-story-video-728x90", [728, 90], "dfp-ad-star_story_video_728x90")
  .addService(googletag.pubads())
  .setTargeting("stry-ent", "video-728x90");</script>
<script>googletag.slots["star_story_photo_728x90"] = googletag.defineSlot("/1005426/star-story-photo-728x90", [728, 90], "dfp-ad-star_story_photo_728x90")
  .addService(googletag.pubads())
  .setTargeting("stry-ent", "photo-728x90");</script>
<script src="http://jamaica-star.com/sites/default/files/js/js_obFUyTbqtcoGQtszVI46l1_oD927PzlDtlr_ilpYBqE.js"></script>
<script>googletag.slots["star_story_top_728x90"] = googletag.defineSlot("/1005426/star-story-top-728x90", [728, 90], "dfp-ad-star_story_top_728x90")
  .addService(googletag.pubads())
  .setTargeting("stry-ent", "top-728x90");</script>
<script>googletag.slots["star_story_top_right_300x600"] = googletag.defineSlot("/1005426/star-story-top-right-300x600", [300, 600], "dfp-ad-star_story_top_right_300x600")
  .addService(googletag.pubads())
  .setTargeting("stry-ent", "top-right-300x600");</script>
<script>googletag.slots["star_story_bottom_right_300x250"] = googletag.defineSlot("/1005426/star-story-bottom-right-300x250", [300, 250], "dfp-ad-star_story_bottom_right_300x250")
  .addService(googletag.pubads())
  .setTargeting("stry-ent", "bottom-right-300x250");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([800, 600], [170, 740])
  .addSize([0, 0], [])
  .build();
googletag.slots["star_page_wrap_left"] = googletag.defineSlot("/1005426/star_wrap_170*740", [170, 740], "dfp-ad-star_page_wrap_left")
  .addService(googletag.pubads())
  .setTargeting("path", "article/entertainment/20200206/etana-ready-spread-love-california")
  .setTargeting("section", "Entertainment")
  .defineSizeMapping(mapping);</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([800, 600], [170, 740])
  .addSize([0, 0], [])
  .build();
googletag.slots["star_page_wrap_right"] = googletag.defineSlot("/1005426/star_wrap_right", [170, 740], "dfp-ad-star_page_wrap_right")
  .addService(googletag.pubads())
  .setTargeting("path", "article/entertainment/20200206/etana-ready-spread-love-california")
  .setTargeting("section", "Entertainment")
  .defineSizeMapping(mapping);</script>
<script src="http://jamaica-star.com/sites/default/files/js/js_ptR1ZjZnexk8gj2Q9mIgM2M_6ztR4ckK-i_6gzFmlNM.js"></script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();</script>

<!--[if (gte IE 6)&(lte IE 8)]>
<script src="http://jamaica-star.com/sites/default/files/js/js_-h2phM4PSpnxRVWSD8weTR5OFPDkTMGA3Up2CZb0GVM.js"></script>
<![endif]-->
<script src="http://jamaica-star.com/sites/default/files/js/js_7PI-i6xgkJW0yzAiYe8z6nGzK_XYl_VmWOCrMK1hMoM.js"></script>
<script>window._taboola = window._taboola || [];
    _taboola.push({article:'auto'});
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    'http://cdn.taboola.com/libtrc/jamaicastar/loader.js');</script>
<script src="http://jamaica-star.com/sites/default/files/js/js_8CcoU4xLua6duXVoYo2INdF8m8M6sbuBXEdDKnYBLas.js"></script>
<script>var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-1039065-3"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();</script>
<script src="http://jamaica-star.com/sites/default/files/js/js_xoFbKYZ5sOzcm3W1_Q9cOrd2KXCy7DyAAEwd6GM_1mc.js"></script>
<script src="http://jamaica-star.com/sites/default/files/js/js_HUQIXy6GXWYIJF3ZiEIPCWDJoJl-ZsUFhyyYTzvLRJo.js"></script>
<script>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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-589485 node-type-openpublish-article section-article">
<div id="wallpaper_left" >
  <div id="block-dfp-star-page-wrap-left" class="block block--dfp block--dfp-star-page-wrap-left">
        <div class="block__content">
    <div id="dfp-ad-star_page_wrap_left-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-star_page_wrap_left" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-star_page_wrap_left");
    });
  </script>
</div>
</div>  </div>
</div>
</div>
<div id="wallpaper_right" >
  <div id="block-dfp-star-page-wrap-right" class="block block--dfp block--dfp-star-page-wrap-right">
        <div class="block__content">
    <div id="dfp-ad-star_page_wrap_right-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-star_page_wrap_right" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-star_page_wrap_right");
    });
  </script>
</div>
</div>  </div>
</div>
</div>
  <p id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </p>
    <div class="l-page" role="main">
    <a id="main-content"></a>
        <header class="l-header header ">
    <div class="panel-pane pane-panels-mini pane-jg-star-header">
              <div class="l-center l-header__center">
    <div class="l-header__top header__top ">
      <div class="panel-pane pane-custom pane-4 l-header__social header__social">
            <span>Follow us on</span>
<ul class="social"><li class="social__icon">
    <a href="https://www.facebook.com/JamaicaStar"><i class="icon icon-facebook-squared"></i><span class="icon--text">Facebook</span></a>
  </li>
  <li class="social__icon">
    <a href="https://twitter.com/JamaicaStar"><i class="icon icon-twitter"></i><span class="icon--text">Twitter</span></a>
  </li>
  <li class="social__icon">
    <a href="https://instagram.com/thejamaicastar/"><i class="icon icon-instagram"></i><span class="icon--text">Instagram</span></a>
  </li>
  <li class="social__icon">
    <a href="https://www.youtube.com/user/JamaicaStarOnline"><i class="icon icon-youtube"></i><span class="icon--text">YouTube</span></a>
  </li>
</ul>    </div>
<div class="panel-pane pane-block pane-jg-search-jg-search l-header__search header__search pane-jg-search">
            <form action="/search" id="cse-search-box">
  <input type="hidden" name="cx" value="partner-pub-4993191856924332:3w20d9-sevt">
  <input type="hidden" name="cof" value="FORID:10">
  <input type="hidden" name="ie" value="ISO-8859-1">
  <input type="text" name="q_as" size="40" class="search-text"">
  <input type="submit" name="sa" value="Search" class="search-btn">
  <input name="siteurl" type="hidden" value="jamaica-star.com/">
  <input name="ref" type="hidden" value="jamaica-star.com">
  <input name="ss" type="hidden" value="">
</form>    </div>
    </div>
  </div>

<div class="l-header__2-col header__content">
  <div class="l-center l-header__center header__content__center">
          <article class="l-header__2-col__left header__content__left ">
        <div class="panel-pane pane-custom pane-3">
            <a href="/" class="site-logo">The Jamaica Star</a>    </div>
      </article>
    
          <aside class="l-header__2-col__right header__content__right ">
        <div class="panel-pane pane-views-panes pane-promo-blocks-panel-pane-1 jg-ad-570">
            <div class="view view-promo-blocks view-id-promo_blocks view-display-id-panel_pane_1 view-dom-id-4ea189d101275353aaf8a091311fc957">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last promo-blocks">
      
          <a href="https://play.google.com/store/apps/details?id=com.rmp.mobile.thestar"><img typeof="foaf:Image" src="http://jamaica-star.com/sites/default/files/styles/hp_promo_head/public/promos/starapp.png?itok=Nii-aksr" width="567" height="110" /></a>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>
      </aside>
      </div>
</div>

  <nav class="l-navigation navigation main-menu">
    <div class="panel-pane pane-block pane-system-main-menu main-menu pane-system">
            <ul class="menu"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="/news">News</a></li>
<li class="leaf"><a href="/sports">Sports</a></li>
<li class="leaf"><a href="/entertainment">Entertainment</a></li>
<li class="leaf"><a href="/tell-me-pastor">Tell Me Pastor</a></li>
<li class="leaf"><a href="/events">Event Guide</a></li>
<li class="leaf"><a href="http://videos.jamaica-star.com/videos/">Videos</a></li>
<li class="leaf"><a href="http://gallery.jamaica-star.com/gallery/">Photos</a></li>
<li class="last expanded"><a href="/">More</a><ul class="menu"><li class="first leaf"><a href="/lifestyle">Lifestyle</a></li>
<li class="leaf"><a href="/features">Features</a></li>
<li class="leaf"><a href="/my-chill-spot">Chill Spot</a></li>
<li class="leaf"><a href="/bills-free">Bills Free</a></li>
<li class="leaf"><a href="/commentary">Commentary</a></li>
<li class="last leaf"><a href="/jobs-go">Jobs</a></li>
</ul></li>
</ul>    </div>
  </nav>

    </div>
<div class="panel-pane pane-views-panes pane-latest-news-slider-latest-news-slider-pane">
          <h2 class="pane-title">Latest News</h2>
        <div class="view view-latest-news-slider view-id-latest_news_slider view-display-id-latest_news_slider_pane view-dom-id-09b362f57e1d6a2ee64e808a145f0115">
        
  
  
      <div class="view-content">
      
  <div class="skin-default">
          <div class="views-slideshow-controls-top clearfix">
        <div id="views_slideshow_controls_text_latest_news_slider-latest_news_slider_pane" class="views-slideshow-controls-text views_slideshow_controls_text">
  <span id="views_slideshow_controls_text_previous_latest_news_slider-latest_news_slider_pane" class="views-slideshow-controls-text-previous views_slideshow_controls_text_previous"><i class="icon icon-arrow-l"></i><a href="#"></a></span>
  <span id="views_slideshow_controls_text_pause_latest_news_slider-latest_news_slider_pane" class="views-slideshow-controls-text-pause views_slideshow_controls_text_pause  views-slideshow-controls-text-status-play"><a href="#">Pause</a></span>
  <span id="views_slideshow_controls_text_next_latest_news_slider-latest_news_slider_pane" class="views-slideshow-controls-text-next views_slideshow_controls_text_next"><i class="icon icon-arrow-r"></i><a href="#"></a></span>
</div>
      </div>
    
    <div id="views_slideshow_cycle_main_latest_news_slider-latest_news_slider_pane" class="views_slideshow_cycle_main views_slideshow_main"><div id="views_slideshow_cycle_teaser_section_latest_news_slider-latest_news_slider_pane" class="views-slideshow-cycle-main-frame views_slideshow_cycle_teaser_section">
  <div id="views_slideshow_cycle_div_latest_news_slider-latest_news_slider_pane_0" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-1 views-row-odd">
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd views-row-first">
    
  <div class="views-field views-field-field-images">        <div class="field-content"><a href="/article/news/20200121/august-town-boy-dies-after-being-shot-nine-times"><img typeof="foaf:Image" src="http://jamaica-star.com/sites/default/files/styles/slider_thumbnail/public/articles/images/august_town_shooting_.jpeg?itok=CD1bL0dV" width="50" height="50" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline">        <div class="field-content"><a href="/article/news/20200121/august-town-boy-dies-after-being-shot-nine-times">August Town youth dies after being shot nine times</a></div>  </div></div>
<div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd views-row-first">
    
  <div class="views-field views-field-field-images">        <div class="field-content"><a href="/article/news/20200205/high-level-probe-launched-ackee-walk-triple-murder"><img typeof="foaf:Image" src="http://jamaica-star.com/sites/default/files/styles/slider_thumbnail/public/articles/images/img-20200205-wa0007.jpg?itok=E7MYPe-N" width="50" height="50" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline">        <div class="field-content"><a href="/article/news/20200205/high-level-probe-launched-ackee-walk-triple-murder">High level probe launched in Ackee Walk triple murder</a></div>  </div></div>
<div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd views-row-first">
    
  <div class="views-field views-field-field-images">        <div class="field-content"><a href="/article/news/20200205/man-accused-killing-two-manchester-women-now-custody"><img typeof="foaf:Image" src="http://jamaica-star.com/sites/default/files/styles/slider_thumbnail/public/articles/images/vic.jpg?itok=rAAL9j_H" width="50" height="50" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline">        <div class="field-content"><a href="/article/news/20200205/man-accused-killing-two-manchester-women-now-custody">Man accused of killing two Manchester women now in custody</a></div>  </div></div>
<div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd views-row-first">
    
  <div class="views-field views-field-field-images">        <div class="field-content"><a href="/article/20200204/tessanne-chin-welcomes-first-child"><img typeof="foaf:Image" src="http://jamaica-star.com/sites/default/files/styles/slider_thumbnail/public/articles/images/zaia.png?itok=IXxA95En" width="50" height="50" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline">        <div class="field-content"><a href="/article/20200204/tessanne-chin-welcomes-first-child">Tessanne Chin welcomes first child</a></div>  </div></div>
</div>
<div id="views_slideshow_cycle_div_latest_news_slider-latest_news_slider_pane_1" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-2 views_slideshow_cycle_hidden views-row-even">
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-1 views-row-even">
    
  <div class="views-field views-field-field-images">        <div class="field-content"><a href="/article/20200204/buju-banton-surprises-students-mount-pleasant-academy"><img typeof="foaf:Image" src="http://jamaica-star.com/sites/default/files/styles/slider_thumbnail/public/articles/images/buju1.jpg?itok=ol2y-F80" width="50" height="50" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline">        <div class="field-content"><a href="/article/20200204/buju-banton-surprises-students-mount-pleasant-academy">Buju Banton surprises students at Mount Pleasant Academy</a></div>  </div></div>
<div class="views-slideshow-cycle-main-frame-row-item views-row views-row-1 views-row-even">
    
  <div class="views-field views-field-field-images">        <div class="field-content"><a href="/article/20200203/charred-remains-found-st-catherine"><img typeof="foaf:Image" src="http://jamaica-star.com/sites/default/files/styles/slider_thumbnail/public/articles/images/1572789__0.jpg?itok=4hCJIJuK" width="50" height="50" /></a></div>  </div>  
  <div class="views-field views-field-field-short-headline">        <div class="field-content"><a href="/article/20200203/charred-remains-found-st-catherine">Charred remains found in St Catherine</a></div>  </div></div>
</div>
</div>
</div>
      </div>
    </div>
  
  
  
  
  
  
</div>    </div>
<div class="panel-pane pane-block pane-dfp-star-story-top-728x90 jg-ad-728 pane-dfp">
            <div id="dfp-ad-star_story_top_728x90-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-star_story_top_728x90" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-star_story_top_728x90");
    });
  </script>
</div>
</div>    </div>
  </header>

<div class="l-2-col content">
  <div class="l-center l-2-col__center content__center">
          <article class="l-2-col__left content__left ">
        <div class="panel-pane pane-entity-field pane-node-field-primary-section">
            <div class="field field--name-field-primary-section field--type-taxonomy-term-reference field--label-hidden"><div class="field__items"><div class="field__item even"><a href="/entertainment" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Entertainment</a></div></div></div>    </div>
<div class="panel-pane pane-node-title">
            <h1>Etana ready to spread love in California </h1>
    </div>
<div class="panel-pane pane-node-created pane-node-field-creation-date">
            February 06, 2020    </div>
<div class="panel-pane pane-block pane-jg-gleaner-jg-addthis-article pane-jg-gleaner">
            <div class="addthis_container jg_addthis_article">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style">
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_google"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_facebook"></a>
<a class="addthis_button_facebook_like" fb:like:layout="button_count" fb:like:action="recommend"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=xa-501346c82f24faa6"></script>
<!-- AddThis Button END -->
</div>

    </div>
<div class="panel-pane pane-block pane-quicktabs-article-image-video pane-quicktabs">
            <div  id="quicktabs-article_image_video" class="quicktabs-wrapper quicktabs-style-nostyle"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active"><a href="/article/entertainment/20200206/etana-ready-spread-love-california?qt-article_image_video=0#qt-article_image_video" id="quicktabs-tab-article_image_video-0" class="active">Photo</a></li>
</ul><div id="quicktabs-container-article_image_video" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-article_image_video-0" class="quicktabs-tabpage "><div id="block-views-article-content-block-3" class="block block--views block--views-article-content-block-3">
        <div class="block__content">
    <div class="view view-article-content view-id-article_content view-display-id-block_3 view-dom-id-55be8c19649b519ef429835b07aae901">
        
  
  
      <div class="view-content">
      
  <div class="skin-default">
    
    <div id="views_slideshow_cycle_main_article_content-block_3" class="views_slideshow_cycle_main views_slideshow_main"><div id="views_slideshow_cycle_teaser_section_article_content-block_3" class="views-slideshow-cycle-main-frame views_slideshow_cycle_teaser_section">
  <div id="views_slideshow_cycle_div_article_content-block_3_0" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-1 views-row-odd">
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd views-row-first">
    
  <div class="views-field views-field-field-images">        <div class="field-content"><img typeof="foaf:Image" src="http://jamaica-star.com/sites/default/files/styles/460px/public/media/article_images/2020/02/04/696916/3079022.jpg?itok=NZcaBtBw" width="460" height="345" alt="" title="Credit: Kenyon Hemans" /></div>  </div>  
  <div class="views-field views-field-field-caption">        <div class="field-content"></div>  </div></div>
</div>
</div>
</div>
          <div class="views-slideshow-controls-bottom clearfix">
        <div id="widget_pager_bottom_article_content-block_3" class="views-slideshow-pager-fields widget_pager widget_pager_bottom views_slideshow_pager_field">
  </div>
      </div>
      </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
</div></div></div>    </div>
<div class="panel-pane pane-entity-field pane-node-body">
            <div class="field field--name-body field--type-text-with-summary field--label-hidden"><div class="field__items"><div class="field__item even" property="content:encoded"><p> <b>Reggae star Etana, who is nominated in the reggae vocalist category at this year's International Reggae and World Music Awards (IRAWMA), is looking forward to pushing along with her Spread Love tour in February, even as she relishes her latest nomination. </b> </p>
<p>"IRAWMA is a very good vehicle for the reggae industry, and one of the longest-standing reggae awards shows in our art form, so big-ups to IRAWMA for continuing to support the industry," Etana said. </p>
<p>Etana is nominated alongside Lila Ike, Koffee and Queen Ifrica in the best reggae vocalist category. </p>
<p>The announcement was made at the event's media launch, held at The Jamaica Pegasus hotel in New Kingston recently. </p>
<p>The awards ceremony is slated for the AC Hotel by Marriott on March 29.</p>
<p>Etana is one of the most popular reggae touring acts in the world. She recently returned to Jamaica after performing at three shows in Australia in January. </p>
<p>One of the events was held in the city of Sydney at Red Rattler Theatre, while the other two were held at Seaworks venue and at Bar204 Up, Close &amp; Personal in Melbourne, Australia. Etana also performed at the One Love Festival in New Zealand in front of a sold-out audience of 10,000.</p>
<p>"I really loved the interaction with the fans in Australia and New Zealand, they are amazing reggae fans and it feels great to be an ambassador for the art form in locations as far as (there). It just goes to show the amazing impact of reggae music," she said. </p>
<p>She is co-headlining a string of shows during this week and on the weekend, alongside celebrated reggae band Black Uhuru, in California. </p>
<p>The first show was scheduled for February 5, while today she is billed for Goldfield Trading Post. Other shows to come are at Longbords Pacifica on February 7 in Long Beach on February 8, and at the Brooklyn Bowl Las Vegas on February 9.</p>
<p>She is currently in studio recording her seventh studio album, which will be released on her Freemind Music label during the summer 2020. </p>
<p>"The year 2020 is already shaping up to be a challenging but exciting one, as I will be working with several producers on my new album project," she said. </p>
<p>She will be releasing singles and videos during Reggae Month. </p>
</div></div></div>    </div>
<div class="panel-pane pane-custom pane-5">
            <div class="jg-ad-300"><!--Star Article Adsense 336x280-->
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- jamaica-star-jump-btf336x280 --><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4993191856924332" data-ad-slot="1134000950"></ins>
<script>
<!--//--><![CDATA[// ><!--

(adsbygoogle = window.adsbygoogle || []).push({});

//--><!]]>
</script></div>    </div>
<div class="panel-pane pane-block pane-disqus-disqus-comments pane-disqus">
            <div id="disqus_thread"><noscript><p><a href="http://jamaica-star.disqus.com/?url=http%3A%2F%2Fjamaica-star.com%2Farticle%2Fentertainment%2F20200206%2Fetana-ready-spread-love-california">View the discussion thread.</a></p></noscript></div>    </div>
<div class="panel-pane pane-custom pane-6">
            <!--Body-->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });

//--><!]]>
</script>    </div>
      </article>
    
          <aside class="l-2-col__right content__right ">
        <div class="panel-pane pane-panels-mini pane-right-rail-article">
            <div class="panel-flexible panels-flexible-sidebar_template clearfix" id="mini-panel-right_rail_article">
<div class="panel-flexible-inside panels-flexible-sidebar_template-inside">
<div class="panels-flexible-row panels-flexible-row-sidebar_template-4 panels-flexible-row-first clearfix ">
  <div class="inside panels-flexible-row-inside panels-flexible-row-sidebar_template-4-inside panels-flexible-row-inside-first clearfix">
<div class="panels-flexible-region panels-flexible-region-sidebar_template-sidebar_a1 panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-sidebar_template-sidebar_a1-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-block pane-dfp-star-story-top-right-300x600 jg-ad-300 pane-dfp">
            <div id="dfp-ad-star_story_top_right_300x600-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-star_story_top_right_300x600" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-star_story_top_right_300x600");
    });
  </script>
</div>
</div>    </div>
<div class="panel-pane pane-block pane-dfp-star-story-bottom-right-300x250 jg-ad-300 pane-dfp">
            <div id="dfp-ad-star_story_bottom_right_300x250-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-star_story_bottom_right_300x250" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-star_story_bottom_right_300x250");
    });
  </script>
</div>
</div>    </div>
<div class="panel-pane pane-block pane-jg-blocks-jg-latest-video pane-jg-blocks">
          <h2 class="pane-title">Featured Video</h2>
        <div class="video-player">
  <script language="JavaScript" type="text/javascript" src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
  <object id="myExperience" class="BrightcoveExperience">
    <param name="bgcolor" value="#FFFFFF" />
    <param name="width" value="286" />
    <param name="height" value="243" />
    <param name="playerID" value="1644368248001" />
    <param name="playerKey" value="AQ~~,AAABQayB7RE~,DM_EXNxOEOcEWXyjxzvvoHLFk4M3sGJd" />
    <param name="isVid" value="true" />
    <param name="isUI" value="true" />
    <param name="dynamicStreaming" value="true" />

    <script src="http://go-jamaica.com/gleaner/video.js"></script>
  </object>

  <script type="text/javascript">brightcove.createExperiences();</script>

</div>
    </div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-sidebar_template-1 clearfix sidebar-full-width">
  <div class="inside panels-flexible-row-inside panels-flexible-row-sidebar_template-1-inside clearfix">
<div class="panels-flexible-column panels-flexible-column-sidebar_template-2 panels-flexible-column-first col-left">
  <div class="inside panels-flexible-column-inside panels-flexible-column-sidebar_template-2-inside panels-flexible-column-inside-first">
<div class="panels-flexible-region panels-flexible-region-sidebar_template-sidebar_b1 panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-sidebar_template-sidebar_b1-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-column panels-flexible-column-sidebar_template-3 panels-flexible-column-last col-right">
  <div class="inside panels-flexible-column-inside panels-flexible-column-sidebar_template-3-inside panels-flexible-column-inside-last">
<div class="panels-flexible-region panels-flexible-region-sidebar_template-sidebar_b2 panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-sidebar_template-sidebar_b2-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-sidebar_template-main-row clearfix">
  <div class="inside panels-flexible-row-inside panels-flexible-row-sidebar_template-main-row-inside clearfix">
<div class="panels-flexible-region panels-flexible-region-sidebar_template-sidebar_c1 panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-sidebar_template-sidebar_c1-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-sidebar_template-7 clearfix ">
  <div class="inside panels-flexible-row-inside panels-flexible-row-sidebar_template-7-inside clearfix">
<div class="panels-flexible-column panels-flexible-column-sidebar_template-8 panels-flexible-column-first ">
  <div class="inside panels-flexible-column-inside panels-flexible-column-sidebar_template-8-inside panels-flexible-column-inside-first">
<div class="panels-flexible-region panels-flexible-region-sidebar_template-sidebar_d1 panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-sidebar_template-sidebar_d1-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-column panels-flexible-column-sidebar_template-9 panels-flexible-column-last ">
  <div class="inside panels-flexible-column-inside panels-flexible-column-sidebar_template-9-inside panels-flexible-column-inside-last">
<div class="panels-flexible-region panels-flexible-region-sidebar_template-sidebar_d2 panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-sidebar_template-sidebar_d2-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
  </div>
</div>
<div class="panels-flexible-row panels-flexible-row-sidebar_template-12 panels-flexible-row-last clearfix ">
  <div class="inside panels-flexible-row-inside panels-flexible-row-sidebar_template-12-inside panels-flexible-row-inside-last clearfix">
<div class="panels-flexible-region panels-flexible-region-sidebar_template-sidebar_e1 panels-flexible-region-first panels-flexible-region-last ">
  <div class="inside panels-flexible-region-inside panels-flexible-region-sidebar_template-sidebar_e1-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
  </div>
</div>
  </div>
</div>
</div>
</div>
    </div>
      </aside>
    
          <div class="l-content-bottom ">
        <div class="panel-pane pane-views pane-article-content">
          <h2 class="pane-title">Other Entertainment Stories</h2>
        <div class="view view-article-content view-id-article_content view-display-id-block_6 view-dom-id-049671e16295bb19c92a32a54dc9d4ed">
        
  
  
      <div class="view-content">
      <div class="item-list"><ul>    <li class="views-row views-row-1 views-row-odd views-row-first other-articles-gallery">  
  <div class="views-field views-field-field-lead-image">        <div class="field-content"><a href="/article/entertainment/20200206/bob-would-not-be-pleased-music-industry-insiders-want-jamaicans"><img typeof="foaf:Image" src="http://jamaica-star.com/sites/default/files/styles/315x200/public/media/article_images/2020/02/05/698825/1549192.jpg?itok=Tor1jato" width="315" height="200" alt="Marcia Griffiths" title="Credit: Ian Allen" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/entertainment/20200206/bob-would-not-be-pleased-music-industry-insiders-want-jamaicans">Bob would not be pleased  - Music industry insiders want Jamaicans to honour Marley by heeding his messages of love and unity </a></span>  </div></li>
      <li class="views-row views-row-2 views-row-even other-articles-gallery">  
  <div class="views-field views-field-field-lead-image">        <div class="field-content"><a href="/article/entertainment/20200206/entertainment-g-o"><img typeof="foaf:Image" src="http://jamaica-star.com/sites/default/files/styles/315x200/public/media/article_images/2020/02/05/698754/3239500.jpg?itok=Ow_xM5iS" width="315" height="200" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/entertainment/20200206/entertainment-g-o">&gt;&gt;&gt; Entertainment On The G o &lt;&lt;&lt; </a></span>  </div></li>
        <li class="jg-ad-300 jg-ad-2">
      <div id="block-dfp-star-story-other-300x250" class="block block--dfp block--dfp-star-story-other-300x250">
        <div class="block__content">
    <div id="dfp-ad-star_story_other_300x250-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-star_story_other_300x250" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-star_story_other_300x250");
    });
  </script>
</div>
</div>  </div>
</div>
    </li>
    <li class="views-row views-row-3 views-row-odd other-articles-gallery">  
  <div class="views-field views-field-field-lead-image">        <div class="field-content"><a href="/article/entertainment/20200206/star-rise-rushawn-has-grammys-his-mind"><img typeof="foaf:Image" src="http://jamaica-star.com/sites/default/files/styles/315x200/public/media/article_images/2020/02/05/698188/3238375.jpg?itok=Sg746KJn" width="315" height="200" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/entertainment/20200206/star-rise-rushawn-has-grammys-his-mind">STAR on the Rise: Rushawn has the Grammys on his mind </a></span>  </div></li>
      <li class="views-row views-row-4 views-row-even other-articles-gallery">  
  <div class="views-field views-field-field-lead-image">        <div class="field-content"><a href="/article/entertainment/20200206/nessa-b-pens-song-domestic-violence"><img typeof="foaf:Image" src="http://jamaica-star.com/sites/default/files/styles/315x200/public/media/article_images/2020/02/04/697013/3235226.jpg?itok=8STd_yEf" width="315" height="200" alt="Nessa B" title="Credit:                                 " /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/entertainment/20200206/nessa-b-pens-song-domestic-violence">Nessa B pens song on domestic violence </a></span>  </div></li>
      <li class="views-row views-row-5 views-row-odd other-articles-gallery">  
  <div class="views-field views-field-field-lead-image">        <div class="field-content"><a href="/article/entertainment/20200206/etana-ready-spread-love-california" class="active"><img typeof="foaf:Image" src="http://jamaica-star.com/sites/default/files/styles/315x200/public/media/article_images/2020/02/04/696916/3079022.jpg?itok=vKniqGDr" width="315" height="200" alt="" title="Credit: Kenyon Hemans" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/entertainment/20200206/etana-ready-spread-love-california" class="active">Etana ready to spread love in California </a></span>  </div></li>
        <li class="jg-ad-970 jg-ad-5">
      <div id="block-dfp-star-story-other-970x250" class="block block--dfp block--dfp-star-story-other-970x250">
        <div class="block__content">
    <div id="dfp-ad-star_story_other_970x250-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-star_story_other_970x250" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-star_story_other_970x250");
    });
  </script>
</div>
</div>  </div>
</div>
    </li>
    <li class="views-row views-row-6 views-row-even other-articles-gallery">  
  <div class="views-field views-field-field-lead-image">        <div class="field-content"><a href="/article/entertainment/20200206/aspiring-artiste-pushes-black-consciousness-upcoming-album"><img typeof="foaf:Image" src="http://jamaica-star.com/sites/default/files/styles/315x200/public/media/article_images/2020/02/04/696282/3233488.jpg?itok=CqNHz8CL" width="315" height="200" alt="Azeela " title="Credit: Contributed" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/entertainment/20200206/aspiring-artiste-pushes-black-consciousness-upcoming-album">Aspiring artiste pushes black consciousness with upcoming album </a></span>  </div></li>
      <li class="views-row views-row-7 views-row-odd other-articles-gallery">  
  <div class="views-field views-field-field-lead-image">        <div class="field-content"><a href="/article/entertainment/20200206/flourgon%E2%80%99s-son-not-only-about-%E2%80%98hype%E2%80%99-chad-not-fooled-music-business"><img typeof="foaf:Image" src="http://jamaica-star.com/sites/default/files/styles/315x200/public/media/article_images/2020/01/29/687232/3182191.jpg?itok=zjTaCjjX" width="315" height="200" alt="" title="Credit: Nicholas Nunes" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/entertainment/20200206/flourgon%E2%80%99s-son-not-only-about-%E2%80%98hype%E2%80%99-chad-not-fooled-music-business">Flourgon’s son not only about the ‘hype’  - Chad not fooled by the music business </a></span>  </div></li>
      <li class="views-row views-row-8 views-row-even views-row-last other-articles-gallery">  
  <div class="views-field views-field-field-lead-image">        <div class="field-content"><a href="/article/entertainment/20200205/i-actually-have-talent-aspiring-artiste-dpro-totype-defends-goth-look"><img typeof="foaf:Image" src="http://jamaica-star.com/sites/default/files/styles/315x200/public/media/article_images/2020/02/04/696979/3235183.jpg?itok=zckz_Qsw" width="315" height="200" alt="Dpro Totype describes himself as an oxymoron and says he’s more than what meets the eye." title="Credit: Contributed" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/entertainment/20200205/i-actually-have-talent-aspiring-artiste-dpro-totype-defends-goth-look">I actually have talent  - Aspiring artiste Dpro Totype defends Goth look, says shock value already working for him </a></span>  </div></li>
  </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
<div class="panel-pane pane-block pane-jg-gallery-jg-gallery-video-small pane-jg-gallery">
            <div id="jg_gallery_video" class="jg_gallery small">
  </div>
    </div>
<div class="panel-pane pane-block pane-dfp-star-story-video-728x90 jg-ad-728 pane-dfp">
            <div id="dfp-ad-star_story_video_728x90-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-star_story_video_728x90" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-star_story_video_728x90");
    });
  </script>
</div>
</div>    </div>
<div class="panel-pane pane-block pane-jg-gallery-jg-gallery-photo-small pane-jg-gallery">
            <div id="jg_gallery_photo" class="jg_gallery small">
  </div>
    </div>
<div class="panel-pane pane-block pane-dfp-star-story-photo-728x90 jg-ad-728 pane-dfp">
            <div id="dfp-ad-star_story_photo_728x90-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-star_story_photo_728x90" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-star_story_photo_728x90");
    });
  </script>
</div>
</div>    </div>
      </div>
      </div>

      <footer class="l-footer footer " role="contentinfo">
      <div class="footer-wrap">
        <div class="panel-pane pane-panels-mini pane-jg-star-footer">
            <div class="panel-display panel-2col clearfix" id="mini-panel-jg_star_footer">
  <div class="panel-panel panel-col-first">
    <div class="inside"><div class="panel-pane pane-block pane-menu-menu-footer-links pane-menu">
            <ul class="menu"><li class="first leaf"><a href="/">Home</a></li>
<li class="leaf"><a href="http://gleanerblogs.com">Gleaner Blogs</a></li>
<li class="leaf"><a href="http://jamaica-gleaner.com">Gleaner Online</a></li>
<li class="leaf"><a href="http://go-jamaica.com">Go-Jamaica</a></li>
<li class="leaf"><a href="http://jamaica-star.com/feedback.html">Feedback</a></li>
<li class="leaf"><a href="/content/terms-service">Disclaimer</a></li>
<li class="leaf"><a href="/content/advertise">Advertise with Us</a></li>
<li class="leaf"><a href="/content/privicy-policy">Privacy Policy</a></li>
<li class="leaf"><a href="/content/rss-feeds">RSS Feed</a></li>
<li class="leaf"><a href="/content/contact-us">Contact Us</a></li>
<li class="leaf"><a href="http://dating.go-jamaica.com">Dating</a></li>
<li class="leaf"><a href="http://epaper.jamaica-star.com">Star ePaper</a></li>
<li class="last leaf"><a href="/content/star-mobile">Mobile</a></li>
</ul>    </div>
<div class="panel-pane pane-custom pane-1">
            <p>
	Copyright © 2017 The Gleaner Company (Media) Limited. A member of the RJRGLEANER Communications Group. All Rights Reserved.</p>
    </div>
</div>
  </div>

  <div class="panel-panel panel-col-last">
    <div class="inside"><div class="panel-pane pane-custom pane-2">
            <p>
	<img alt="" src="/sites/all/themes/custom/jg_star/assets/dist/images/site-logo.png" /></p>
    </div>
</div>
  </div>
</div>
    </div>
      </div>
    </footer>
  </div>
</div>
  </body>
</html>
